EFI, gomila problema

+5
CyberianIce
yugodriver
YUgisa
Petar
M@RKO
9 posters

Strana 2 od 4 Prethodni  1, 2, 3, 4  Sledeći

Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Sub 03 Mar 2012, 21:33

Pa ne znam sta da ti kazem, mozda ima negde los kontakt pa ne pokazuje kako treba na nekim temperaturama...

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Čet 08 Mar 2012, 21:43

Evo da se javim nakon kojeg dana.. Senzor sam vratio u nedelju, citav dan ga vozao isao ko nevrijeme, i u ponedjeljak. I onda ajde skinem klemu da izbrisem greske pa da opet ocitam kod, da vidim prijavljuje li senzor. Ocitam kod, i on samo izbaci kod 65.. Za tev ventil, a ovaj od senzora izbrisao a i od lambda sonde nema koda (to mi nije jasno kako) Very Happy I tako ja sav sretan jer je senzor ispravan, krenem u voznju, auto radi boze sacuvaj i slabije ide, opet duboki zvuk. Ajde znam posto sam restart ecu treba proci malo da pokupi sve podatke i to, medjutim evo presao sam 100 km i nista.. Slabije vuce, a ler je boze sacuvaj. Evil or Very Mad Da li cu sta dobiti da opet restart komp? Da li je uopste oko toga? Unsure
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Petar Pet 09 Mar 2012, 09:14

Koliko dugo držiš otkačenu klemu od akumulatora kod restarta?

Petar
SOHC 1290ccm 60ks

Broj poruka : 2438
Godina : 42
Lokacija : Subotica
Datum upisa : 27.10.2008

http://www.sever.rs/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Pet 09 Mar 2012, 09:20

20-30 sekundi.. otprilike..
Doduse znam da treba 10ak sec, al pretpostavljam da ne skodi duze da je skinuta..
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Petar Pet 09 Mar 2012, 09:37

Ne sekundi, nego minuta Smile Obavezno probaj toliko. Cheers

Petar
SOHC 1290ccm 60ks

Broj poruka : 2438
Godina : 42
Lokacija : Subotica
Datum upisa : 27.10.2008

http://www.sever.rs/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Pet 09 Mar 2012, 15:31

"Brisanje zamemorisanih gre{aka se mo`e izvr{iti skidanjem kleme sa akumulatora du`e od 10 sec
ili pomo}u dijagnosti~kog testera (KTS 300, VS 23)."

To stoji u upustvu, i on je i obrisao greske nakon tog skidanja kleme, ostale su od lambda sonde 51 i tev ventila 65. Ovu trecu od senzora je izbrisao, ali kazem lose ide lose radi. Skinucu je veceras ako treba i 10 sati samo nek bude dobro Laughing
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Petar Pon 12 Mar 2012, 09:59

I kako je prošlo?

Petar
SOHC 1290ccm 60ks

Broj poruka : 2438
Godina : 42
Lokacija : Subotica
Datum upisa : 27.10.2008

http://www.sever.rs/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Pon 12 Mar 2012, 15:45

Nikako Laughing Smorio sam se vise pravo da ti kazem, ne razumijem prirodu problema. Skidao sam klemu, dva sata je bila odspojena, al isto. Neravnomjeran ler i slabo vuce. Nema greske senzora sve ok al ne ide. Meni nikako nije jasno sta moze biti pa je auto islo odlicno dva dana i kad sam skinuo klemu opet se sjebalo Evil or Very Mad
Isao da mjerim kompresiju, reko da vidim da i to nije slucajno, kompresija fenomenalna 13 13 13 13... Taj majstor mi spominje i lamelu kao problem, da nije bas najbolja, a po rijecima vlasnika mjenjana je prije 8000, ali po meni lamela se nije mogla popraviti na ta dva dana i opet poceti zajebavati. Prosvjetlite me zivi bili Laughing Very Happy
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Petar Uto 13 Mar 2012, 08:50

Ne znam kako ide kod Zastave EFI, ali trebalo bi pre svega proveriti sve uvodne kanale za vazduh i benzin pre svega zbog toga što senzori možda daju dobru informaciju. Hoću reći, možda oni dobro mere, ali onda sve što ulazi u motor je kritično. Sa druge strane, ako ti ne valja npr senzor temperature uvodnog vazduha, onda se u ECU-u zauzme vrednost, koja je samo za leto ili samo za zimu i pokvari ti smešu za ovu temperaturu. Dakle, nisam čitao sve prethodne postove, ali možda ti je začepljen katalizator, ili ti je negde još zaprljanje, koje ti pokvari ceo sistem...

Petar
SOHC 1290ccm 60ks

Broj poruka : 2438
Godina : 42
Lokacija : Subotica
Datum upisa : 27.10.2008

http://www.sever.rs/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od yugodriver Uto 13 Mar 2012, 10:22

moras da svatis jedan stvar ti dzabe brises greske sa skidenjem klemne,jer ako ti greska i dalje postoje nemozes da izbrises nikako,sad reci da li si merio napone sto salje ecu prema senzorima da li ima odgovarajuci,i ne bih bio lose da pogledas instalaciju da nije slucajno neko nesto preokrenou ili slicno,znaci prema semu isprati sve zice da li ide u taj senzor i da li ide na odgovarajacu kontakt kod ecu-a,ako to stima onda mozes dalje da proveris konektore kod senzora da nije slucajno zica slomjeno znaci nema uvek kontakta
mada ako imas jos katalizator ne bih bilo lose izbaciti
yugodriver
yugodriver
SOHC 1116ccm 61ks

Broj poruka : 1508
Godina : 44
Lokacija : Subotica
Datum upisa : 27.10.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Uto 13 Mar 2012, 10:24

Nema on ni katalizator ni sondu, to je ekonomik varijanta bila Doh

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od yugodriver Uto 13 Mar 2012, 10:25

kako nema sondu i katalizator nije mi jasno?
yugodriver
yugodriver
SOHC 1116ccm 61ks

Broj poruka : 1508
Godina : 44
Lokacija : Subotica
Datum upisa : 27.10.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Uto 13 Mar 2012, 10:31

Pa nisu ugradili fabricki da bi bio jeftiniji Very Happy

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od yugodriver Uto 13 Mar 2012, 10:43

na lambda sondu mislis?da nema
yugodriver
yugodriver
SOHC 1116ccm 61ks

Broj poruka : 1508
Godina : 44
Lokacija : Subotica
Datum upisa : 27.10.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Uto 13 Mar 2012, 10:45

Da nema, lambda sondu Wink

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od yugodriver Uto 13 Mar 2012, 10:48

neco tu offirati ali totalno nije jasno da nema lambda sondu mada je predvidjen taj sistem da radi tako?nije valjda 3.1?
yugodriver
yugodriver
SOHC 1116ccm 61ks

Broj poruka : 1508
Godina : 44
Lokacija : Subotica
Datum upisa : 27.10.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Uto 13 Mar 2012, 10:54

Pa predvidjen je da radi sa njime ali je izbacen radi stednje i motor radi na gotovim mapama u ECUu Wink Pa kakve veze ima 3.1 sistem? i on ima sondu i predvidjen je da radi sa njom Very Happy

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od yugodriver Uto 13 Mar 2012, 10:56

to jos nisam cou onda taj ecu ima drugacije mapu nego tvoj? scratch
yugodriver
yugodriver
SOHC 1116ccm 61ks

Broj poruka : 1508
Godina : 44
Lokacija : Subotica
Datum upisa : 27.10.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od YUgisa Uto 13 Mar 2012, 11:00

Pa moze i moj da radi bez sonde Very Happy Pa znas i sam da sam ga vozio tako sa tvojom izduvnom granom od karba Very Happy

_________________
BOYRACER
MOTORSPORT
YUgisa
YUgisa
DOHC 1995ccm Turbo 197ks

Broj poruka : 61653
Godina : 34
Lokacija : Subotica
Datum upisa : 08.03.2008

http://boyracermotorsport.forum315.com/

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od CyberianIce Uto 13 Mar 2012, 12:39

Nema drugacije mape nego jednostavno ignorise podatke sa sonde i obradjuje samo apsolutni pritisak u usisnom kolektoru, temperaturu vazduha/motora i polozaj leptira ako ne detektuje sondu. Cak ni gresku nece izbaciti.

Da li si ti proveravao pritisak benzina u fuel rail-u?
CyberianIce
CyberianIce
OHV 903ccm 45ks

Broj poruka : 433
Godina : 39
Lokacija : Apatin
Datum upisa : 05.08.2010

http://www.hackthissite.org/user/view/CyberianIce

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Uto 13 Mar 2012, 14:58

Nisam provjeravao pritisak benzina.. Kako to da vidim?
Izbacuje gresku za lambda sondu. Za nju i za tev ventil, posto ih nema xD
@yugodriver
nisam ja skidao klemu da brisem greske, nego da vidim jesam li sredio senzor ciscenjem jer ga je prije toga prijavljivao kao gresku. Nema ga sada na dijagnostici znaci da jesam. Nisam provjeravao instalaciju od ecu do konektora, ali konektore i senzore jesam, i svi su ok.

Inace sad kako je trenutno stanje, ler je dobar dok je hladan auto, ujutro dok malo digne obrtaje i tek kad upalim auto iako je vruc, a poslije je boze sacuvaj koliko oscilira. Drugo potrosnja bi rekao da mi je oko 16-17 l Very Happy
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od CyberianIce Uto 13 Mar 2012, 15:37

Valjalo bi pretresti sve, ako nemas potrebnu opremu najbolje da se obratis u neki bolji servis:

Napajanje ECU (ispitati napone na glavnom releju ECU - onaj sa diodom, napon na izvodu za davac polozaja leptira i ostalim senzorima) Ako tu nesto ne stima onda treba proveriti kompletnu instalaciju zaduzenu za napajanje ECU-a ako i dalje ne stima zameni ECU pa probaj tako da vidis sta ce se desavati.

Pritisak benzina u fuel-rail (trokrakim manometrom) ako tu nesto ne stima, onda dalje gldas pumpu, filtere goriva i regulator pritiska.

Napon napajanja i signal ocitavanja sa svih senzora pri razlicitim uslovima. Sve podatke imas u onim tabelama. Posebno je bitno prvo izmeriti napon napajanja za senzore koji to imaju (davac polozaja lepitra). Jer cak i ako je sam senzor ispravan i daje dobra ocitavanja otpora, ako on nema tacno +5V DC napajanje, do ECU ce da dolaze totalno pogresni podaci.

Ne znam koji motronic imas ali potrazi u onim uputstvim opis za testranje izvrsnih elemenata pa probaj da vidis sta je sa tim motoricem za ler, postupak je isti za obe varijante samo je dijagnosticka prikljucnica drugacija pa ne znam tacno pinout.

Sto se tice lambda sonde, valjda ne bi smeo da prijavljuje greske bez obzira imas li ti tu sondu ili ne. Ja je nisam imao fabricki i nije mi prijavljivao gresku e sad ne secam se da li je onaj vod za sodnu ranije bio uzemljen ili ne jer sam jos davno ubacio sondu. Poenta je da ECU prepozna da nema sonde i prelazi u sistem rada sa otvorenom petljom, kod mene nije prijavljivao nikakve greske povodom toga. E sad ne znam stvarno kako je izgledao taj vod ranije, nemoj me drzati za rec, ali mislim da je ta zica koja treba da ide na sodnu (signal) bila spojena na masu ispod negde ispod dijagnosticke uticnice i da je ECU na taj nacin bio obavesten o njenom otsustvu.

A ovo sto se tice potrosnje, mislim da moze biti samo neki do nekog od senzora: MAP, davac temperature usisanog vazduha, davac temperature motora, davac polozaja leptira ili lambda sonda. Pogledaj u tabelama kakve vrednosti treba da daju i unimer u sake. Isprobaj na razlicitim temperaturama motora i gledaj u tabelama da li vrednosti odstupaju.

P.S. Cega 16-17L? Benzina?!
CyberianIce
CyberianIce
OHV 903ccm 45ks

Broj poruka : 433
Godina : 39
Lokacija : Apatin
Datum upisa : 05.08.2010

http://www.hackthissite.org/user/view/CyberianIce

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Miljan Uto 13 Mar 2012, 16:45

Kod svih verzija bez lambda sonde, prikljucak za nju je bandaziran uz snop provodnika i nigde nije povezan.
Motronic 4.6 ima cetvoropinski prikljucak za sondu, a 3.1 samo jednu zicu.

Miljan
SOHC 1581ccm 88ks

Broj poruka : 9432
Datum upisa : 05.03.2008

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od M@RKO Uto 13 Mar 2012, 16:46

Prvo tih boljih servisa nema Evil or Very Mad Ako ko cuje da je yugo u pitanju, ne radimo yuge, a ako ko i radi radi sa karbom, EFI mu je naucna fantastika Doh
Za ciscenje brizgaljki trazi 70e, ko da su od Ferrarija, a nove kostaju 60e
Gore sam vec pisao, motronic 4,6... Ispitivao sam ocitavanja senzora, i svi su ok. Map senzor je davao pogresne podatke i pojavljivao se na dijagnostici, kod 33, ali sam ga ocistio i naspricao wd.om i od tad je ok i nema ga na dijagnostici. Moracu onda te napone vidjeti na ecu.
Da, 16/17 l benzina, po gradu, umjerenom voznjom. Cekic
M@RKO
M@RKO
OHV 767ccm 30ks

Broj poruka : 78
Godina : 31
Lokacija : Sarajevo
Datum upisa : 02.06.2010

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od CyberianIce Uto 13 Mar 2012, 20:14

Prekontrolisi kataloske brojeve delova koji su ti ugradjivani, da trosi toliko - to je nenormalno, mozda je neko nesto menjao. Vidi brizgaljke, regulator pritiska i eventualno pumpu.

Svakako trokrakim manometrom proveri kakav je pritisak benzina. Taj alat mozes i sam napraviti, a to sto radi tako polupano kad se zagreje moglo bi da ukazuje da je smesa debelo prebogata, zbog cega bi i trosio vise.

@Miljan
Kod mene je MP 3.1 i ima 3 zice za sondu (dve za grejac, jedna za signal). Ispod dijagnosticke buksne se nalazi jedan vod sa masom, koji je, evo sad sam i 100% siguran bio povezan na glavnu zicu od sonde. Pogledaj ovu sliku koja je napravljena jos ranije (pre nego sto sam ugraio lambda sondu - izmedju TES i TEV se nalazi):

EFI, gomila problema - Page 2 Completv
CyberianIce
CyberianIce
OHV 903ccm 45ks

Broj poruka : 433
Godina : 39
Lokacija : Apatin
Datum upisa : 05.08.2010

http://www.hackthissite.org/user/view/CyberianIce

Nazad na vrh Ići dole

EFI, gomila problema - Page 2 Empty Re: EFI, gomila problema

Počalji od Sponsored content


Sponsored content


Nazad na vrh Ići dole

Strana 2 od 4 Prethodni  1, 2, 3, 4  Sledeći

Nazad na vrh

- Similar topics

 
Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu